Instalando Magento en CentOS 5 y plesk 9

Error: Necesitamos el PHP 5.2.10 actualmente tenemos el 5.1.6

wget -q -O – http://www.atomicorp.com/installers/atomic.sh | sh

Nos dira que version de Pesck tenemos

yum update php

Error con el modulo Mycrypt
Solución:

yum install libmcrypt
yum install libmcrypt-devel

yum install php-mcrypt.x86_64

comprobamos que este:

php -r «echo phpinfo();» | grep «^mcrypt»

mcrypt
mcrypt support => enabled
mcrypt.algorithms_dir => no value => no value
mcrypt.modes_dir => no value => no value

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *