Red no Identificada en Vista

Ante el problema de Red no Identificada de Windows Vista tenemos varias posibles soluciones, una de ellas es ejecutar la consola de comandos como administrador y escribir:

netsh interface tcp set global autotuninglevel=disabled

netsh interface tcp set global rss=disabled

Si esto no resulta echarle un ojo a 

http://support.microsoft.com/kb/928233 

¿Porque sucede esto? Jose Manuel Tella Llop  me dio la explicación   

El articulo dice que en ciertos routers y en ciertos sistemas operativos, que no cumplen una determinada RFC (de obligado cumplimiento) por la cual cuan el flag de DHCP Broadcast esta activado, no responden correctamente. Este caso sucede en ciertos routers (lo cual demuestra baja calidad del firmware al no cumplir normas) y sucede tambien en algunos sistemas operativos no de Microsoft.

Simplemente recordar que Microsoft no pone las normas del tpc/ip, sino que estas están por escrito en las RFC y que algunas son «recomended» y otras en cambio son «mandatory» .

En Vista / W2008 y posteriores, Microsoft solo ha hecho una cosa: la flexifibilidad relajada que tenian antes lo han dejado y ahora se deben aplicar las normas tcp/ip definidas como «mandatory» al pie de la letra. Esta necesidad es absoluta para dar soporte a ipv6 y sobre todo de cara a protegerse de las vulnerabilidades inherentes al tcp/ip que las normas de uso obligado han ido intentando paliar.

Jose Manuel Tella Llop 

36 respuesta a “Red no Identificada en Vista”

  1. Hola, solo comentar que he aplicado ambas soluciones que comentas y el problema persiste. Me paso en windows vista, y cambie a windows 7 y persiste el problema. En windows 7 por lo menos tengo el consuelo que al reiniciar el router el problema se soluciona temporalmente, cosa que con el Vista no habia manera… Lo que no entiendo es que si el problema aparece cuando se asigna una ip por dhcp, por que me aparece el problema dias despues de haberla obtenido del router.. Tambien me escama el hecho de haber estado trabajando con el Vista muchos meses, con el mismo router, y nunca tener ese problema ni por asomo, y de repente hace como un mes o asi aparecer y tener que cambiar de S.O. porque era imposible tener acceso a Internet…
    De redes ando mas bien escaso de conocimientos, pero vamos, no me cuadra..

  2. A mi me pasa esto cada vez que reinicio windows vista. Para tener internet, a la hora de conectar con mi conexión inalámbrica, que llega con señal excelente, tengo que desactivar el firewall del Eset Smart Security, entonces conecto y lo vuelvo a activar. Parece que funciona así, pero es una lata tener que hacerlo cada vez que enciendes el ordenador.

  3. Hola.
    he intentado la primera opcion pero no dio resultado. sin embargo en la segunda opcion he intentado y solo llego hasta la carpeta «interfaces». pero ahi no me aparece nada llamado {guid} para poder continuar. por favor podrias ayudarme.

    de antemano agradezco tu ayuda.

    PD. de momento estoy haciendo lo mismo que el tito para ingresar a internet, apagar el firewall de eset. sin embargo, debo mantenerlo apagado porque si no no me funciona internet (lo cual obviamente es un riesgo).

  4. El tito tienes mucha razón, ese problema me dió mucha lata, gracias por darte cuenta del ESET (jojojo), queda solucionado como dices, ahora intenta desinstalar ese programa y vueleve a instalar y a actualizarlo, si no pues ya cambiate de servicio de seguridad espero que no en lo personal el ESET es mi favorito. Muchas gracias.

  5. Ya probe desistalando e isntalando de nuevo Eset y anda como antes. Las opciones anteriores no las probe, pero actualizando Eset funciona bien!

  6. Yo tambien al desinstalar el eset se corrigio el problema.. lo que no entiendo es porque me creo ese conflicto el eset si antes estaba trabajando bien.. en fin, lo volvere a instalar en un par de dias mas y vemos como reacciona.
    Superluna, solo desisntalalo y revisa si te reconoce tu red..

    saludos

  7. @Mauricio: Prueba a fijar la IP de tu ordenador, a desactivar antivirus, firewalls, etc etc
    Deja lanzado un ping constante a google por ejemplo y repara la conexion de red a ver si en algun momento tienes ping con google.
    Conecta el pc por ethernet para descartar la wifi.
    ¿Te falla con Wifi o con Ehternet?

  8. SI AMIGOS ESTA CONFIRMADO EL ANTIVIRUS ESET NOD 32 BLOQUE LA CONEXIÓN A INTERNET O COMUNICACIÓN CON EL ROUTER O ACCES POINT PARA LA RED WIFI EN ALGUNOS CASOS Y SOLO BASTA DESINSTALARLO PARA SOLVENTAR EL PROBLEMA LUEGO SE PUEDE INSTALAR OTRO ANTIVIRUS O EL MISMO PERO MÁS ACTUALIZADO… SALUDOS…

  9. Me re sirvio lo del nod32 tuve el mismo problema con una note y utilice todos los recursos y el problema era finalmente el contrafuegos de este antivirus, lo desintale y automaticamente se conecto a interner wifi asi que tema solucionado, pero realmente mas alla que este problema es por el antivirus, es muy malo el windows vista se crean problema continuamente y te enlentece mucho la pc, probe el win7 obvio esteticamente es igual pero funciona mucho mejor con respecto a los procesos es mas rapido, esa es mi experiencia que no sera igual a la de los demas GRACIAS

  10. He tenido ese problema ya por dos semanas y nada, probaré mañana que llegue a mi casa desinstalando el eset, espero me funcione, luego les cuento como me fue.

    Por otro lado felicidades por tu blog, muy interesante
    saludos
    buen dia

  11. Intentare lo del NOD 32, Ojala funcione…. de todas formas muy bueno el blog… muy interesante y bastante didactico para los que no cachamos mucho de Software y configuraciones en general…

  12. consola de comandos? me pueden explicar donde está eso? disculpen mi ignorancia :S

    intente la segunda, y al igual que rodrigos no consigo la dichosa carpeta «{GUID}» por favor, ayuda :S

  13. No son carpetas, son comandos de MSDOS.

    Tienes que ir a Inicio–>Todos los programas–> Accesorios y allí encontraras el «Simbolo de sistema» debes clickar con el botón derecho y seleccionar la opción «Ejecutar como Administrador», esto te abrirá la pantalla típica de antaño de MSDOS, allí escribe esas dos lineas de comandos.

  14. Buenas tardes, ayer derepente se me fue la conexion de internet y desde entonces mantengo el problema de red no identificada con Vista64 Ultimate. He realizado lo de los comandos correctamente y lo de la pagina de Windows, pero sigue sin solucionarse. Sin antivirus ni ningun tipo de proteccion activa, el pc con el que escribo esto esta conectado al mismo router, un belkin que jamas me ha dado problemas….

    Algunas ideas mas? 😛

    Un saludo

  15. para e que aun siga con el problema… entras en donde ves la informacion de redes que te sale la red conectada con 3 dibujos el PC–Router–internet

    pues en las secciones de abajo desactivar la seleccion de red automatica xDDD y en mi caso me pregunto que tipo de red era le dije que era red de casa y ya esta a navegar.
    siento no esplicarme mejor pero esque no se como acerlo

  16. Ya intentaron desinstalar tcp/ip versiòn 6 tienen que ir a panel de control-centro de redes y recursos compartidos-administrar conexiones de red-click derecho sobre la conexiòn ya sea de area local e ir a propiedades ò detalles bucar tcp/ip version 6 y deshabilitarla francamente no he intentado desinstalarla pero pueden intentarlo he escuchado que deshabilitando el adaptador y volviendolo a habilitar de esta forma no tienen que reiniciar la pc, suerte.

  17. Hola, he probado en la consola de comandos y nada y ahora paso a la segunda solucion pero ¿como averiguo cual es el (GUID) correspondiente al adaptador de red? Me aparecen los 3 que aparecen a continuacion y no se cual de ellos es.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3a539854-6a70-11db-887c-806e6f6e6963}

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A7C67069-0AA0-4073-B249-F683C0092CFE}

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{FD65423C-3A4E-46EC-B321-3A6794D74F50}

    Un saludo y gracias de antemano

  18. Excelente tema, en las dos soluciones me ha funcionado. Lo unico es que al ser un tema bastante tecnico se deben escribir los valores en cada {GUID}, es decir por cada adapatador (inalambrico, red, banda ancha) que tengamos instalado en la maquina.

    De allai funka muy bien!!

    Saludos,

  19. Muchas gracias ya estaba yo harto y desesperado, busque como en 30 foros y nadie me resolvio nada y la respuesta era tan tonta como decir LA CULPA LA TIENE NOD32, yo uso ahora Windows 7 y me causo los mismos problemas de lo q al parecer es vista para algunos de ustedes, tan solo desactivar el Nod sirvio para que mi conexion estuviera como Dios manda :D.
    Gracias

  20. ola, tengo el mismo problema que Alfredo, al llegar te aparece

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3a539854-6a70-11db-887c-806e6f6e6963}

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A7C67069-0AA0-4073-B249-F683C0092CFE}

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{FD65423C-3A4E-46EC-B321-3A6794D74F50}

    pero en ninguna parte aparece algo que diga (GUID), agradeceria que respondieran y no, no tengo ESET, es mas esto empezo a pasarme desde hoy, antes funcionaba sin problemas…

  21. desps de un año de publicado esto me servio!!! tenia el mismo problema al haber actualizado de vista a w. seven… probe con muchas «soluciones» y nada… tan sencillo como desinstalar en ESET.. listo! gracias de nuevo!

  22. En nod32 desactivar comprobacion de la ejecucion de archivos en el inicio a mi me ha funcionado, ya no me pone red no identificada sin acceso a la red

  23. hola perdonen pero es q cuando me sale el simbolo del sistema me sale c:/users/cris> y mi pregunta es k si a continuacion de eso tengo k poner lo k pone joan al principio? y como tengo k ponerlos pego uno y luego el otro segido? o dejo un espacio?

  24. hola perdonen denuevo pero nose ya se meter los comando es meter uno y enter luego el otor y enter pero haora loke nose es si cn eso basta? apartir de ayi puedo coenctarme a una red wireless o una red wifi publica k siempre k me conecto me dise red no identificada o acceso limitado cuando otra veces me e conecta do a internet perfectamente esto me ocurrio una ves y apartir d eayi no me volvieron a funcionar bien solo aveces se conecta a internet pero cuan do me desconectoy kiero volver a conectar no funcionan y nos ek hacer la verdad por que e provado a reiniciar el pc incluso desabilitar las redes y habilitarlas d enuevo pero aun asi sige sn funcionar U.U pls ayudenme

  25. necesito ayuda ya intente haciendo todo lo que decian pero no funciono ami me sale red no identificada doy click en repara y me dice que no tiene una ip ya reinstale el router pero no funciona si hay alguien que me ayude aviseme al corre
    jorgeurrutiaf@hotmail.com
    no quiero tener que formatear ya que tengo mucha info

  26. Hola, yo no tengo ESET, tengo de antivirus el AVAS, ya he hecho todo lo que dijeron y que he encontrado en muchos foros y nada, aun sigo sin poder conectarme a internet. Alguna solucioon mas??? Gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *